PURPOSE AND SCOPE

This manual outlines the working practices of the collection, management and dissemination of geographic data at the United Nations Office for the Coordination of Humanitarian Affairs (OCHA). The purpose of this document is to set a systemized standard for data collection, storage and dissemination for efficient geographic information exchange and best practices in interoperability.

This document is consists of both strategic and technical practices covering multiple technologies to ensure the interoperability of data collected, managed and disseminated by OCHA with other relevant datasets including but not limited to geographic data, statistical data, etc.

This document is a working document and is subject to updates as needed. Please submit any feedback to ocahvisual@un.org.
CONTENTS

OVERVIEW OF PROCEDURES ................................................................. 4
DATA NEEDS ASSESSMENT ................................................................. 5
DATA INVENTORY .................................................................................. 7
DATA PREPARATION ............................................................................ 7
  Quality Check................................................................................. 7
  Cleaning......................................................................................... 7
  Naming Convention ....................................................................... 7
  Metadata Population ................................................................... 8
DATA STORAGE ................................................................................... 8
DATA SHARING ................................................................................... 9
  Data formats ................................................................................ 9
  Dissemination Channels .............................................................. 9
DATA PREPARATION MANUAL ............................................................ 10
  Quality Check................................................................................. 10
  Cleaning......................................................................................... 12
  Naming Convention ..................................................................... 21
  Metadata ....................................................................................... 25
TABLE 1: FEATURE DATASET CATEGORIES .......................................... 27
TABLE 2: FEATURE CLASS CATEGORIES .............................................. 29
TABLE 3: METADATA CONTENT .......................................................... 33
DATA STORAGE MANUAL .................................................................... 35
  Single-User Geodatabase ............................................................. 35
DATA SHARING MANUAL ................................................................. 36
  Data Formats and Conversion ..................................................... 36
OVERVIEW OF PROCEDURES

Data collection is a concurrent process, and an integral part of the daily work of all OCHA Geographic Information Systems (GIS) Officers and the vast majority of Information Management Officers (IMO). In order to be efficient in the data collection process (avoiding duplication of efforts and identifying gaps) as well as ensure that the highest quality data available are collected, five steps are identified in processing geospatial data: assess, collect, prepare, store and share.

Figure 1 – The data cycle
DATA NEEDS ASSESSMENT

The aim of the needs assessment is to identify the data thematic and the geographic scope of the data needed to support operations and decision-making for all actors in a humanitarian response. Ideally a needs assessment should take place for countries identified as vulnerable to a natural disaster or complex emergency. If the needs assessment did not take place prior to an emergency, the following methodology for data review is valid during the onset of a crisis.

**Thematic**

The Inter-Agency Standing Committee (IASC) has outlined the Common Operational Datasets (COD) and Fundamental Operational Datasets¹ (FOD) needed in disaster preparedness and response. CODs are predictable, core sets of data needed to support operations and decision-making for all actors in a humanitarian response. FODs are datasets required to support multiple cluster/sector operations and complement the common operational datasets. These datasets are characterized by thematic areas such as education or health facilities.

OCHA is the “Guardian” of the CODs and will facilitate the distribution of the “best” available CODs/FODs in emergencies while managing forums for updates and distribution. Quality assurance for compliance with minimum format and data characteristics in CODs/FODs will be conducted by OCHA prior to distribution. These geographic data should be prepared in a way in which they are interoperable with non-spatial common data (such as demographic) via a common code (see Data Preparation Manual page 14). Additional datasets may be identified particular to a country and/or emergency.

The geographic common operational datasets are listed in the table below.

---

<table>
<thead>
<tr>
<th>Dataset</th>
<th>Recommended Governance</th>
<th>Key Data Included in Attributes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrative Boundaries</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: OCHA (Other potential sponsors could include UNDP, Government agencies or INGOs)&lt;br&gt;- Source: Government</td>
<td>- Unique identifier (P-Code)&lt;br&gt;- Name</td>
</tr>
<tr>
<td>Populated Places</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: OCHA (Other potential sponsors could include UNDP, Government agencies or INGOs)&lt;br&gt;- Source: Government</td>
<td>- Unique identifier (P-Code)&lt;br&gt;- Names&lt;br&gt;- Size classification&lt;br&gt;- Population statistics&lt;br&gt;- Status if capital of administrative division&lt;br&gt;- Type (Village, spontaneous settlement, collective center, planned settlement)</td>
</tr>
<tr>
<td>Transportation Network</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: Logistic Cluster&lt;br&gt;- Source: Government</td>
<td>- Roads (Classified by size)&lt;br&gt;- Railways&lt;br&gt;- Airports/helipads&lt;br&gt;- Seaports</td>
</tr>
<tr>
<td>Hydrology</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: OCHA (Other potential sponsors could include UNDP, Government agencies or INGOs)&lt;br&gt;- Source: Government</td>
<td>- Rivers (Classified by size)&lt;br&gt;- Water bodies</td>
</tr>
<tr>
<td>Hypsography</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: UNOSAT&lt;br&gt;- Source: Remote sensing, Government</td>
<td>- Elevation&lt;br&gt;- Resolution</td>
</tr>
<tr>
<td>Humanitarian Profile</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: OCHA&lt;br&gt;- Source: Government, Assessments, UNHCR</td>
<td>- Internally Displaced&lt;sup&gt;2&lt;/sup&gt;&lt;br&gt;- Non-displaced affected&lt;br&gt;- Host family/resident community affected&lt;br&gt;- Refugee&lt;sup&gt;3&lt;/sup&gt;&lt;br&gt;- Dead&lt;br&gt;- Injured&lt;br&gt;- Missing</td>
</tr>
<tr>
<td>Population Statistics</td>
<td>- Guardian: OCHA&lt;br&gt;- Sponsor: OCHA,UNFPA (Other potential sponsors could include UNDP, Government agencies or INGOs)&lt;br&gt;- Source: Government</td>
<td>- Total population by admin level (Individuals)&lt;br&gt;- Total population by admin level (Number of Households)&lt;br&gt;- Age&lt;br&gt;- Sex&lt;br&gt;- Average family size by admin level&lt;br&gt;- Unique identifier</td>
</tr>
</tbody>
</table>

**Geographic Scope**

Each office should house the identified thematic data for all countries and regions which fall under their area of work.

---

<sup>2</sup> As defined in the UN Guiding Principles on Internal Displacement UN Doc. E/CN.4/1998/53/Add.2

<sup>3</sup> As defined in Refugee: Article 1, The 1951 Convention Relating to the Status of Refugees
DATA INVENTORY

The aim of the inventory is to compile a comprehensive list of the “best available” source of data for each thematic and geographic region identified in the needs assessment. This includes a review of the existing in-house data, updates to existing in-house data and other data available not previously collected or considered against the needs identified in the needs assessment.

The primary data source of data should always be the government or in-country institution supporting a country’s mapping activities. OCHA staff should be in contact with the National Mapping Agency in country in identifying these “best available” data, and keeping awareness of any updates.

DATA PREPARATION

Data are only as good as their quality and usability. Before data are stored (see Data Storage Manual page 35) and shared (see Data Sharing Manual page 36), the standardized data preparation process outlined below should be followed to ensure that quality of the data is documented. All data stored and disseminated are quality checked, cleaned if necessary, named according to a standard naming convention and have a complete metadata record.

It is not always possible to have a perfect dataset, however, it is possible to determine the limitations of any dataset and document them to ensure that the data is used appropriately by the user community.

Quality Check

All data stored and disseminated should have a known source, complete geographic extent, complete and accurate attribute information, known projection, correct topology and should be up-to-date and/or relevant to the current situation. If data do not meet these criteria, and/or the data cannot be cleaned to meet these criteria, the sources of the data should be reviewed. If no better data is readily available, these problems should be documented in the metadata record. See detailed guidance in the Data Preparation Manual under Quality Check (see page 10).

Cleaning

Before data are used and shared, their geometry and attributes should be cleaned. Geometries should be not have any topological errors and attributes should include information pertinent to their use and not include irrelevant or undocumented information. In addition, subsequent datasets may be created from existing (e.g. polylines created from polygons) to enhance in cartographic representation. See detailed guidance in the Data Preparation Manual under Verifying Attributes (page 14) and Verifying Geometry (page 15).

Naming Convention

The purpose of having a standardized naming convention is to provide an organized framework for the data, ensuring interoperability between users and platforms. OCHA has a defined naming convention which includes the most important information identifying a geographic dataset using recognizable coding. The convention is outlined in the Data Preparation Manual under Naming Convention (see page 21).
Metadata Population

The population of metadata is vital to ensure that the copyright of the data are preserved and any specifics on the use of the data are maintained. OCHA uses the ISO 19115 metadata specification, as endorsed by the United Nations Geographic Information Working Group (UNGIWG). More specifics are outlined in the Data Preparation Manual under Metadata (see page 25).

DATA STORAGE

Data may be stored in a variety of manners depending on the format of the data. OCHA stores data in ESRI geodatabases which, depending on the office and the licensing, may be single-user or multiuser. OCHA has a defined structure for the geodatabase which is outlined in the Data Storage Manual (see page 25). Geodatabases are recommended because they can store a number of feature datasets and feature classes in one package and advanced rules and relationships, relational models, editing, access and dissemination techniques may be applied. Data from a geodatabase may be exported in a variety of formats including shapefiles and kml/kmz ensuring data compiled by OCHA may be disseminated to partners who may not have ESRI software. The graphic below is an overview of the single-user and multiuser geodatabases. More detailed information can be found on ESRI's website.¹

Figure 2 - Overview of ESRI geodatabases

¹ http://www.esri.com/software/arcgis/geodatabase/index.html
DATA SHARING

It is important that data are shared in formats which can be used by a user base ranging from technical to non-technical through channels where they can reach the widest audience with least effort on all parties involved.

Data formats

Static Data
Static data include but are not limited to geodatabases, shapefiles and kml/kmzs. It is recommended that all data are disseminated as geodatabases, shapefiles and kml/kmz.

Technical guidance on data conversion of static datasets is outlined in the Data Formats and Conversion on page 36 of the Data Dissemination Manual.

Web Service
Web services such as web feature services are a preferred option for data dissemination as they can be directly accessed through a variety of programs and allow for real-time updates, meaning the users do not have to check for updated versions of the data. The caveat dissemination through a web feature service is that the service provider must have a fixed server.

It is important to understand that online mapping portals such as a Web Map Service, Google Maps, etc. are a good option to disseminate the information in a dataset in a geographic display to users, who do not need to create their own maps, performed customized analysis or manipulate the data in any way. An online mapping portal does not allow access to the actual data, only for online visualization.

Dissemination Channels

Depending on the office resources, data may be disseminated through a data portal, website, ftp or email. For each country and/or emergency, a file geodatabase of the common operational datasets should be disseminated to all interested partners via the appropriate channel of a particular office/situation. Technical guidance on the preparation, naming convention and database creation and population can be found in the Data Preparation Manual and Data Storage Manual.
DATA PREPARATION MANUAL

This manual provides technical guidelines on checking the quality of data and various editing techniques to ensure data are used appropriately and to their fullest capacity as well as outlines a standard naming convention and metadata population to ensure easy access by a wealth of users and good preservation.

Quality Check

Figure 3 - Examples of data which are either incomplete in geographic scope or have topological errors.

The six themes outlined below should be considered before using or disseminating geographic data. If the data do not meet the criteria defined by these themes, and/or the data cannot be cleaned to meet these criteria, the sources for these data should be reviewed. If there is no other option to correct the problems, these issues should be documented in the metadata.

1. They have a known source
Data should not be used if the source is unknown because there is no guarantee of the verification of the data or the appropriate permission to use the data.

2. They are complete in geographic scope
Data need to span the entire country(s)/region(s) of interest. See example in Figure 3. In this case more research may be done to see if data are available which span the entire country.

3. They have complete and accurate attribute information
If data do not have information about each geographic feature, there is an increased risk for the data to be used incorrectly. See more specific details on how much attribute information are needed under Editing > Verifying Attributes (see page 14).

4. They have a known projection
Unknown or incorrect coordinate reference systems (including datum and projection) can prevent the data from being overlaid properly with other sources of geographic information and incorrect spatial analysis. If the data’s coordinate reference system is unknown, refer to the source of the data to see if the original coordinate reference system can be determined.

If data are unprojected (that is, they use latitude and longitude) it is likely that the correct datum is WGS84, however this is not always true and applying the wrong datum can result in hundreds of meters of error.

5. They are up-to-date and relevant to the current situation
The information associated with the data must be up-to-date OR useful to the situation for analysis. See example below of administrative boundaries not reflecting current situation. However, if updated data are not available, out of date data are better than none, but the problem should be documented in the metadata record.

6. They have correct topology
The spatial properties of the data must be accurate for the data to be used correctly. See example of topological errors in a polygon file in Figure 3. Topology is checked differently for polygon, arc and point files.

Point Files – All points are generally in the correct location. Two examples of files that do not pass the topology check are 1) a file where a type error was made in the latitude and/or longitude field(s) of the file and the point is not in the correct location or 2) the location for a populated place is obviously incorrect (e.g. located in the ocean or incorrect administrative unit).

Polygon and Arc Files – No gaps and/or overlaps between the lines that make up the arcs or polygons are present in the data. Guidance on checking polygon data for errors using ArcGIS is provided below:

- Create Empty Geodatabase
  - In ArcCatalog, go to the folder where you want to save the geodatabase.
  - Right click in open space and choose New > Personal Geodatabase
  - Name the geodatabase ISO3_update_yymmdd.mdb (e.g. usa_update_070801.mdb)

- Create Feature Dataset
  - Right click on the geodatabase and choose New > Feature Dataset
  - Name the dataset ISO_topology (e.g. usa_topology). Click Next.
  - Select the Geographic Coordinate System > World > WGS 1984. Click Next
  - For the vertical coordinate systems, leave as <None>. Click Next. Click Finish

- Import Layer to Feature Dataset
  - Right click on the feature dataset and choose Import > Feature class (single)…
  - Specify the following:
    - Input Features: The path to the data under check
    - Output Location: The empty feature dataset created in section 2 above
    - Output Feature Class: Name the feature class ISO3_work_yymmdd

- Create Topology
  - Right click on the feature dataset (ISO3_topology) and choose New > Topology…
  - Click Next.
  - Accept the default name (ISO3_topology_Topology) by clicking Next
Select the feature that will participate in the topology and Click Next

Click Next

Click Add Rule…
Select Rule > Must Not Overlap and Click OK
Leave Show Errors checked

Click Add Rule…
Select Rule > Must Not Have Gaps and Click OK
Leave Show Errors checked

Click Next

Click Finish

Click Yes to validate the topology

Visualize Errors of the Topology

Click on ISO3_topology_Topology and the Preview tab

If the preview of ISO3_topology_Topology shows only one red line that follows the outline of the main polygon, the file is free of topological errors.

If the file has topological errors, it will have multiple lines; one associated with the main polygon, and the others associated with the locations of the gaps and/or overlaps in the data (see Figure 4).

Figure 4 - The image shows an administrative unit polygon file, where a new topology was created to produce the layer shown in red outline. The map shows the extra lines in red inside the external boundary (in this case the international boundary), these represent the topological errors.

Detailed technical guidance for fixing errors in data polygon topology is covered in Editing Geometry > Topological Errors on page 15.

Cleaning

Defining the Coordinate System
The coordinate reference system (CRS), often referred to as the “projection” of a given dataset, is simply a defined set of values that describe how to interpret the X and Y coordinates stored in a dataset. For example if we have a shapefile containing only one point and it’s coordinates are $X=34.2$ and $Y=45.7$, we have no idea if these are degrees of latitude and longitude, meters in UTM, or state plane feet. It is the coordinate reference system that specifies degrees, meters, or feet as well as other necessary parameters such as origin or various projection parameters.

The CRS has two primary parts: a projection (or possibly unprojected in the case of latitude-longitude coordinates), and a datum. The datum defines which mathematical model of the Earth’s shape is used in the CRS. Commonly this is WGS84, however in some regions other systems may be more commonly used.

If the CRS definition is missing from the dataset, many GIS softwares will assume that it is in geographic (lat/long) based on the WGS84 datum. If this assumption is wrong, the data will not align with other datasets have correct CRS definitions.

There are two operations that are used to change the CRS:
- **Defining** the CRS (or projection in ArcGIS terminology) does not change the coordinates in the data, it simply changes how the coordinate values are interpreted.
- **Reprojecting** the data actually changes the coordinate values based on a mathematical transformation from the old CRS to the new CRS.

In the data cleaning process, there is usually no need to reproject the data, only to make sure that the CRS definition is correct.

To view/edit the CRS, follow the guidance below:

- **To view the coordinate reference system of a dataset**
  - In ArcCatalog or ArcMap, right click on the dataset and choose properties
  - Choose the *XY Coordinate System* tab
  - The coordinate system is displayed
    - Note: if the coordinate system is *GCS_Assumed_Geographic* or something similar, it means that the CRS is undefined and ArcGIS is assuming that the coordinates are geographic (latitude-longitude) based on the WGS84 datum. If this assumption is accurate, the coordinate system should be redefined to *GCS_WGS_1984* as described below in order to eliminate any ambiguity.

- **To change the coordinate reference system of a dataset**
  - Ensure the dataset is not open in any ArcMap project
  - In ArcCatalog, right click on the dataset and choose properties
  - Choose the *XY Coordinate System* tab
  - Click *Select*
  - Locate the name of the CRS that the data set is actually in (remember, we are not reprojecting here, only defining)
    - For example, to define a data set as latitude-longitude based on the WGS84 datum, choose *Geographic Coordinate Systems>*World>*WGS 1984.prj*

- **To define the same projection on many datasets at the same time**
  - Ensure that none of the datasets are open in any ArcMap project
  - Open ArcToolbox
  - Choose *Samples>*Data Management>*Projections>*Batch Define Coordinate System* and complete the wizard

To be included in future version of this document.
Verifying Attributes and Features

**Essential vs. Non-Essential Information**
A Dataset may have too much or not enough information in the attribute table. Too little information may cause the data to be unusable or misrepresented. Too much information may cause confusion to users of the data and also lead to misrepresentation. To guide in what is too much and too little information, attributes are broken into essential, marginal and external according to the following definitions:

**Essential**
Essential information is information pertinent to the use of the geometry and which provide linkages between the geometry and other essential datasets such as demographic or situational assessments. At very minimum, all data should include a unique ID and a standard name for each feature.

**Marginal**
Marginal information is information which aid in the use of the geometry. Data may be valid without this information, but this information enhances their use. For example, a polyline layer for rivers are usable with only the feature name (e.g. river name) and classification (e.g. river type), however marginal information such as drainage basin size may enhance the use.

**External**
External information is information which can be stored in a table and linked to the data using a unique ID. This information may be time sensitive (e.g. demographic data or a specific thematic such as % food insecure population, security risk, etc). The information should be stored in tables which share a unique ID to the geometry. Joins and related can be used to link these data when needed. Keeping these data external to the geodataset avoids the inclusion of obsolete data.

<table>
<thead>
<tr>
<th>Essential</th>
<th>Marginal</th>
<th>External</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unique ID/Pcode</td>
<td>Feature Group 1</td>
<td>Demographic Information</td>
</tr>
<tr>
<td>Feature Name</td>
<td>Feature Group 2</td>
<td>Affected Population</td>
</tr>
<tr>
<td>Attribute differentiator</td>
<td>Feature Type 1</td>
<td>Risk</td>
</tr>
<tr>
<td></td>
<td>Feature Type 2</td>
<td>...</td>
</tr>
</tbody>
</table>

Figure 5 - Essential and marginal information should be stored as attributes to geographic data. External information should be stored separately as tables, and linked by the unique ID using joins and relates.

**Attributes Names**
Geodatabases allow for long attribute names, which is useful, but may become problematic when exporting to formats that do not support long filenames. Ideally, attribute names should be limited to 10 characters and not begin with numbers or contain spaces. The alias function in ArcCatalog can be used to assign a longer and more descriptive name to the attribute that will be visible in ArcGIS applications.

**Features**
A geodatabase should include the minimum number of feature classes possible per feature dataset. Features of like geometry (e.g. points or polygons or lines) and content (e.g. populated places or land use or road) should be one feature class with the classification of each feature differentiated using an attribute field.
**Example: Populated place gazetteer**

In many cases there is a separate shapefile or feature class associated with the different types of populated places. Consider the following:

- Shapefile/Feature Class 1: National Capital
- Shapefile/Feature Class 2: Administrative Capitals
- Shapefile/Feature Class 3: Cities with population greater than 100,000
- Shapefile/Feature Class 4: Cities with population between 50,000 and 99,999
- Shapefile/Feature Class 5: Cities with population less than 49,999

Ideally these separate layers are combined into one feature class for all populated places including small towns, large cities, administrative capitals, national capitals, etc. These files can easily be merged by creating an empty feature class with the following schema (essential attributes):

<table>
<thead>
<tr>
<th>Attribute Field Name</th>
<th>Controlled Vocabulary</th>
<th>Data type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unique ID/Pcode</td>
<td>No</td>
<td>Short Integer</td>
</tr>
<tr>
<td>Feature Name</td>
<td>No</td>
<td>Text</td>
</tr>
<tr>
<td>Feature Type</td>
<td>Yes</td>
<td>Text</td>
</tr>
<tr>
<td>Source</td>
<td>Maybe</td>
<td>Text</td>
</tr>
</tbody>
</table>

In this case, controlled vocabulary for the feature type defines the type of populated place (e.g. national capital, administrative capital, etc.)

OCHA does not have a defined schema for any particular dataset, but follows standards used by partners and the providers of the data.

**Verifying Geometry**

In order to ensure data are used correctly and accurately in geospatial analysis and cartographic representation, topological errors should be fixed and features developed prior to use.

**Topological Errors**

One of the most common problems in data quality is the presence of gaps or overlaps in polygons such as administrative boundaries. Detailed technical guidance for editing data topology in ArcGIS is below.

- Open ArcMap
  - Import into ArcMap **ISO3_topology_Topology** (created in **Quality Check** on page 11)
  - Click on **Yes** to add feature classes that participate in topology
- Set the Editing Parameters – In order to perform the editing procedures, it is important to set the editing parameters as follows:
  - Change map Units
    - Go to **View > Data Frame Properties**
    - Click on the General Tab
    - Change Units – Display: to Meters
    - Click **Apply > Okay**
  - Set up the parameters
    - If it’s not already there, add the Editor toolbar to your workspace by going to **View > Toolbars > Editor**
    - On the toolbar, go to **Editor > Options**
    - Under the General Tab chose Snapping Tolerance: 50 map units
Under the General Tab choose Sticky Move Tolerance: 1000 map pixels (This will prevent accidental moves of polygons during the editing process.)

- Click OK

Start the Editing Process

- Start Editing
  - Click on Editor > Start Editing
  - Select the Task: Modify Feature and the Target: ISO3_work_yymmdd

Set Snapping Parameter

- Go to Editor > Snapping
- For the ISO3_work_yymmdd layer, check the boxes for Vertex and Edge
- If toolbar not already opened, add Topology Tools

Go to Editor > More Editing Tools > Topology (another toolbar will be added)

Edit Overlap Errors

- Select Map Topology ( ) from toolbar > Select ISO3_work_yymmdd > Click OK
- Go to Topology toolbar > Click on <Map Layers> ( ) and Select ISO3_topology_Topology
- Select all Overlap Errors using the Error Inspector tool ( ) > Show ISO3_work_yymmdd – Must Not Overlap > Click on Search Now
- Select all the errors
- Correct the selected Overlap Errors using the Fix Topology Error tool ( ) > Right click on the map and choose Subtract
- Verify there is no more error with the Error Inspector tool (by repeating Step )
- Go to Editor > Save Edits

Edit Gap Errors (limited to one polygon at a time)

- Zoom to error
- Using the Fix Topology Error tool ( ), select all the topological errors associated with one of the polygons > Right Click > Select Create Feature (see Figure 7)
Select the polygon and the new polygons created using the Edit Tool ( ) or open the attribute table and highlight the main polygon and the newly created polygons (they will be at the bottom of the table and have null values).

Go to Editor > Merge to merge the selected polygons. Select the main polygon as the feature with which polygon will be merged (to keep the Attributed Table information) > Click OK.

Save Edits

Continue for all errors

**Clip administrative data to the international boundary**

- Create a working copy of the data for the country administrative boundaries
  - In ArcCatalog, right click the feature class and choose copy, then paste.
  - Name the feature class ISO3_adm2_extended_yymmdd (e.g. usa_adm2_extended_070801).

- Expand the boundary so that it is outside the international boundary
  - Start Editing.
  - Select and move one vertex at each end so they are beyond the international boundary and then delete all vertexes in between to obtain a polygon that extends beyond the international boundary, as illustrated below. To preserve topology don’t move the vertex that connects the two adjacent administrative units but instead use the next one along, and ensure that the extended lines of adjacent administrative units are snapped together.
  - Save Edits.
Figure X - These images shows how to extend the administrative unit boundaries beyond the international boundaries when preparing for clipping to the international boundaries.

Particular attention should be paid to vertices that form the intersection between country boundary and an administrative boundary. Note the following special cases and how they should be resolved.

**Special Case 1:** The boundary between 2 administrative units does not extend to the international boundary.

If this case is encountered the following procedure should be followed:
1) Measure the distance between the extremity of the line dividing the 2 administrative units and the international boundary. From that point we consider two cases:
   a) this distance is smaller than 1 km. In this case we consider that the administrative boundary can be extended straight.
   b) this distance is bigger than 1 km. In this case you will have to check with other layers such rivers, lakes, mountain ranges, etc. to see if the boundary is following a natural elements.

**Special Case 2:** Islands.
If this case is encountered the following procedure should be followed:
1) Identify which administrative unit the island belongs to.
2) Extend the administrative unit boundaries in a way that preserves the administrative unit correctly.

- Once all the administrative units boundaries have been extended do a topology check and fix any errors present in the feature class (refer to instructions for topology).

- **Clip to the international boundary**
  - In ArcToolbox open *Analysis Tools > Extract > Clip.*
  - Complete the tool parameters.
  - Name the output feature class according to the naming conventions.

- Review the output data
  - Check that the number of records/features is the same as it was at the start of the process.
  - Check the full extent of the boundary visually making sure everything has clipped as expected – paying particular attention to locations with islands or complex intersections between administrative units.
  - Do a topology check and fix any errors present in the feature class (refer to instructions for topology).
Note if clipping needs to be done for multiple administrative unit levels the work above should be completed for the lowest level, and the data for the higher level units should then be generated from the lowest level data to ensure consistency in the geometry between the levels. The higher level units should be generated by ‘dissolving’ the units on the attribute code for the unit level concerned (ArcToolbox > Data Management > Generalization > Dissolve) and using the statistics field option to populate attributes that should be retained in the output.

Homogeneity of the attribute table for the administrative data
In order to obtain an homogeneous data set the final attribute tables of each shape file should only contain the following fields:
- Cntry_name: Country name
- Cntry_code: ISO3 code of the country
- Adm1_name: names of the administrative units at the 1st level
- Adm1_code: administrative unit code at the 1st level
- Adm2_name: names of the administrative units at the 2nd level
- Adm2_code: administrative unit code at the 2nd level

Create polyline from polygon
It is recommended that all data repositories include polygons AND polylines of administrative and international boundaries. Boundaries should be represented with the polyline file and background landmass and labels should be represented with polygons. Preparing data repositories with both of these files in advance allows for quick map creation, and proper cartographic representation.
Figure 8 – The 4 maps above are meant to demonstrate the importance of appropriate data preparation of international and administrative boundaries in cartographic representation. The figure at top left displays the map polygons and each consecutive map show the polyline layers added in order from bottom (first administrative boundary) to top (coastline).

The polyline layer should always be created from same source and data that will be used for the polygon layer. A simple method for creating a line from polygon file in ArcGIS is outline below:

- Create the line file from the polygon in ArcCatalog
  - Open ArcCatalog
  - Right click on the polygon layer and select Export > to coverage
  - Maximize the coverage to see the arc, label, polygon, region and tic. Right click on the arc and select Export > to Shapefile (single) or geodatabase

- Remove the outer border in ArcMap
  - Open ArcMap
  - Add the arc shapefile created from the coverage
  - Go to Editor, and select > Start Editing
  - Go to Selection in the main panel, and select Select by Attributes
  - Set query “RIGHTPOLY” = 1

---

* The outer boundary is removed so that it does not conflict with the boundary of the administrative unit at a higher level. For example, first administrative level boundaries will be encompassed by international boundaries, and international boundaries will be encompassed by coastlines. See Figure 8 for reference
Select Apply and OK
You will see the outline highlighted. Now select Delete on your keyboard, and the outline is deleted.

**Naming Convention**

The purpose of having a standardized naming convention is to provide an organized framework for the datasets, ensuring inoperability between users and platforms.

**Base Vector Data**

As OCHA’s preferred storage environment is the ESRI geodatabase, OCHA has defined naming conventions for baseline geographic data at the 3 levels of the geodatabase: geodatabase, feature dataset and feature class.

When distributing data in alternative formats, such as shapefiles or kml/kmz, the feature class naming convention may be used for the files. The files may then be organized in folders according to the feature dataset names.
The name of the geodatabase is from the International Organization for Standardization (ISO) country code, ISO3 code\(^5\) of the country/region of interest. For example: wrl, afg, alb, etc. See Table X for a list of ISO3 codes.

Feature datasets are objects that are used to group together related feature classes. There are two parts to the feature dataset name naming convention, each separated by an underscore (_). They are as follows:

ISO3 Code – As with the geodatabase name, the first part of the naming convention consists of the ISO3 code. For example: wrl, afg, alb, etc.

ISO 19115 Topic Category – The second part of the name is one of the 19 ISO19115 Topic Categories. For example: boundaries, farming, health, etc. See Table 1: Feature Dataset Categories on page 27 for a list of the categories and their associated definitions.

Within each feature datasets can be a number of different feature classes in a number of different formats (e.g. point, line, polygon, annotation). For example, in a boundaries feature dataset you

---

\(^5\) FAO has published ISO3 codes as a resource free of charge here: [http://www.fao.org/countryprofiles/iso3list.asp](http://www.fao.org/countryprofiles/iso3list.asp)
may find first administrative level boundary polygons, first administrative level boundary lines, second administrative level polygons, etc. See Table 2: Feature Class Categories on page 29 for a list of feature classes. The table only covers data which may fall under the Common Operational Datasets’ and are in the holdings of the OCHA offices in New York and Geneva. If data obtained by OCHA are not covered in this table, the person responsible for the input of the data should consult with the OCHA geospatial data focal point consider the addition of a new class.

There are 5 parts to the naming convention, each separated by an underscore (_). They are as follows:

- ISO3 Code - As with the geodatabase name, the first part of the naming convention consists of the ISO3 code. For example: wrl, afg, alb, etc.
- Feature Class Code + Feature Class Type – The feature code as defined in Table 2: Feature Class Categories followed by the first letter of the feature class type where:
  - a = polygon
  - l = arc
  - p = point
  - t = text
  - r = raster
- Field Code (if applicable) – The field code (if applicable) as defined in Table 2: Feature Class Categories. For example, for political boundaries field codes include: adm1, adm2, adm3, etc.
- Scale – The denominator for the scale of the dataset in the following form:
  - Example 1 – 1:1,000,000 = 1m
  - Example 2 – 1:250,000 = 250k
  - Example 3 – scale not known or of mixed scales (should be documented in metadata) = unk
  - Example 4 – scale not applicable for this dataset (such as utm zone boundaries) = na
  - Example 5 – for raster data, this parameter is the nominal pixel size in meters or cm = 30m, 130cm
- Source – The acronym or short version of the source of the data. See Table X for a list of acronyms and source name short versions.
  - Example 1 – United Nations Cartographic Section = uncs
  - Example 2 – Government of Guinea = govgin
Special Case 1: Two Datasets having the same naming convention

In the case where two datasets have the same naming convention and there is insufficient time to clean the data to merge them to one dataset (see Editing > Verifying Geometry on page 15), numbers are used to differentiate between the two datasets and differences are specified in the metadata title and abstract until the data may be combined to one. The numbers run in descending order from the dataset at the lowest detail to the dataset at the highest detail.

Consider the following:

Example of Feature Class Naming Convention – Special Case 1

Two sets of population data for a particular country, one has the population for major cities and the other population data for small towns. The data for major cities are labeled with a “1” and the data for small towns are labeled with a “2”.

Dataset 1: Major cities in Burundi from Government of Burundi at 1:1M scale
Dataset 2: Cities in Burundi from Government of Burundi at 1:M scale

Feature Class Names (interim solution)

Dataset 1: bdi_pplp1_1m_gov
Dataset 2: bdi_pplp2_1m_gov

Feature Class Name (long term solution)

Combine the two feature classes to 1 using guidance from Verifying Geometry. The resulting label would be: bdi_pplp_1m_gov.

Special Case 2: Data do not span an entire country or region

In the case where the dataset only covers part of a country, administrative names are used to differentiate between administrations and city names are used to differentiate between urban areas. See example below:
Situational/Emergency Specific Vector Data
To date OCHA does not have a standard framework for situational vector data such as image derived vectors for flooding or damage. This will be addressed in future versions of this manual. However, it is desirable to try and adapt the above described naming convention for these data layers to the extent possible.

Raster Data
To date OCHA does not have a standard framework for raster data. This will be addressed in future versions of this manual.

Metadata
The population of metadata is vital to ensure that the copyright of the data are preserved and any specifics on the use of the data are maintained. OCHA uses the ISO 19115 metadata specification, as endorsed by the United Nations Geographic Information Working Group (UNGIWG). The specifics for this standard can be found under Interoperable Services on the UNGIWG website.⁶

ArcCatalog Environment
Metadata are created and/or updated in ArcCatalog using the ISO metadata editor. To set the metadata editor in ArcCatalog:

- Open ArcCatalog
- Go to Tools > Options
- Go to the Metadata tab
- Choose the Default Style sheet as ISO
- Chose the Metadata Editor as ISO Wizard

Metadata templates may be exported as an xml for use in other data catalogs or reloaded in ArcCatalog to populate metadata for data with like information (e.g. 5 different layers from the same datasets/source). To export the metadata as an xml, use the Export metadata tool in the

---

⁶ http://www.ungiwg.org/interoperable.htm
metadata toolbar and to import metadata from an xml use the Import metadata tool (see Figure 11).

**Metadata Content**
All available information on the dataset should be stored in the metadata and at minimum the fields outlined in Table 3: Metadata Content on page 33.
### TABLE 1: FEATURE DATASET CATEGORIES

<table>
<thead>
<tr>
<th>ISO Code</th>
<th>Feature Dataset</th>
<th>Definition</th>
</tr>
</thead>
</table>
| 001      | Farming          | Rearing of animals and/or cultivation of plants  
Examples: agriculture, irrigation, aquaculture, plantations, herding, pests, and diseases affecting crops and livestock |
| 002      | Biota            | Flora and/or fauna in a natural environment  
Examples: wildlife, vegetation, biological sciences, ecology, wilderness, sea life, wetlands, habitat |
| 003      | Boundaries       | Legal land descriptions  
Examples: political and administrative boundaries |
| 004      | Climate          | Processes and phenomena of the atmosphere  
Examples: cloud cover, weather, climate, atmospheric conditions, climate change, precipitation |
| 005      | Economy          | Economic activities, conditions, employment  
Examples: production, labor, revenue, commerce, industry, tourism and ecotourism, forestry, fisheries, commercial or subsistence hunting, exploration and exploitation of resources such as minerals, oil and gas |
| 006      | Elevation        | Height above or below sea level  
Examples: altitude, bathymetry, digital elevation models, slope, derived products |
| 007      | Environment      | Environmental resources, protection and conservation  
Examples: environmental pollution, waste storage and treatment, environmental impact assessment, monitoring environmental risk, nature reserves, landscape |
| 008      | Geoscientific    | Information pertaining to earth sciences  
Examples: geophysical features and processes, geology, minerals, sciences dealing with the composition, structure and origin of the earth’s rocks, risks of earthquakes, volcanic activity, landslides, gravity information, soils, permafrost, hydrogeology, erosion |
| 009      | Health           | Health, health services, human ecology and safety  
Examples: disease and illness, factors affecting health, hygiene, substance abuse, mental and physical health, health services |
| 010      | LandCover        | Base maps  
Examples: land cover, topographic maps, imagery, unclassified images, annotations |
<table>
<thead>
<tr>
<th>ISO Code</th>
<th>Feature Dataset</th>
<th>Definition</th>
</tr>
</thead>
</table>
| 011     | Intelligence   | Military bases, structures, activities  
Examples: barracks, training grounds, military transportation, information collection |
| 012     | Waters         | Inland water features  
Examples: rivers and glaciers, salt lakes, water utilization plans, dams, currents, floods, water quality, hydrographic charts |
| 013     | Location       | Positional information and services  
Examples: addresses, geodetic networks, control points, postal zones and services, place names |
| 014     | Oceans         | Features and characteristics of salt water bodies (excluding inland waters)  
Examples: tides, tidal waves, coastal information, reefs |
| 015     | Cadastre       | Information used for appropriate actions for future use of the land  
Examples: land use maps, zoning maps, cadastral surveys, land ownership |
| 016     | Society        | Characteristics of society and cultures  
Examples: settlements, anthropology, archaeology, education, traditional beliefs, manners and customs, demographic data, recreational areas and activities, impact assessments, crime and justice, census information |
| 017     | Structure      | Man-made construction  
Examples: buildings, museums, churches, factories, housing, monuments, shops, towers |
| 018     | Transportation | Means and aids for conveying persons and/or goods  
Examples: roads, airports/airstrips, shipping routes, tunnels, nautical charts, vehicle or vessel location, aeronautical charts, railways |
| 019     | Utilities      | Energy, water and waste systems and communications infrastructure and services  
Examples: hydroelectricity, geothermal, solar and nuclear sources of energy, water purification and distribution, sewage collection and disposal, electricity and gas distribution, data communication, telecommunication, radio, communication networks |
TABLE 2: FEATURE CLASS CATEGORIES

<table>
<thead>
<tr>
<th>Feature Dataset Name</th>
<th>Feature Class Alias</th>
<th>Feature Class Code</th>
<th>Feature Sub-class Name</th>
<th>Feature Sub-class Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Biota</td>
<td>Multiple</td>
<td>biota</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cleared Way / Firebreak*</td>
<td>firebrk</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Grassland*</td>
<td>grass</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Hedgerow*</td>
<td>hedge</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Marsh / Swamp*</td>
<td>swamp</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Oasis*</td>
<td>oasis</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Trees*</td>
<td>trees</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tundra*</td>
<td>tundra</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Vegetation*</td>
<td>veg</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boundaries</td>
<td>Barrier</td>
<td>barrier</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Fence</td>
<td>fence</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Wall</td>
<td>wall</td>
</tr>
<tr>
<td></td>
<td>Geographical</td>
<td>geobnd</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Continent</td>
<td>cnt</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Region</td>
<td>reg</td>
</tr>
<tr>
<td></td>
<td>Grid</td>
<td>grd</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Latitude*</td>
<td>lat</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Longitude*</td>
<td>lon</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Time Zone</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Markers</td>
<td>markers</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Control Point*</td>
<td>control</td>
</tr>
<tr>
<td></td>
<td>Political</td>
<td>polbnd</td>
<td>International</td>
<td>int</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Admin Level</td>
<td>admX</td>
</tr>
<tr>
<td>Cadastre</td>
<td>Multiple</td>
<td>cadastre</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Climate</td>
<td>Multiple</td>
<td>climate</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Precipitation</td>
<td>precip</td>
<td>Isohyet</td>
<td>isohyt</td>
</tr>
<tr>
<td>Economy</td>
<td>Livelihood</td>
<td>live</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Market</td>
<td>mkt</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Elevation</td>
<td>Multiple</td>
<td>contour</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Elevation Contour</td>
<td>elev</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Depth Contour</td>
<td>depth</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Environment</td>
<td>Multiple</td>
<td>environment</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Natural / National Park*</td>
<td>landmrk</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Farming</td>
<td>Multiple</td>
<td>landuse</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Agricultural Area*</td>
<td>agri</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Agricultural Storage Site</td>
<td>agristr</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Irrigated Area*</td>
<td>irg</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Orchard / Vineyard</td>
<td>orchard</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Those which should ideally be part of one more general complete dataset, where the features are differentiated in the attribute table and not through a separate feature dataset or feature class. See Data Preparation Manual under Verifying Attributes on page 14. These classes are outlined here as use for a temporary solution for incomplete datasets and/or datasets/gazetteers under consideration and/or development.
## Feature Dataset Names

<table>
<thead>
<tr>
<th>Feature Dataset Name</th>
<th>Feature Class Alias</th>
<th>Feature Class Code</th>
<th>Feature Sub-class Name</th>
<th>Feature Sub-class Code</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Geoscientific</strong></td>
<td>Multiple</td>
<td>geoscientific</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td>Caves, Mountains &amp; Volcanoes</td>
<td>mtn</td>
<td>Cave*</td>
<td>cave</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mountain Pass*</td>
<td>pass</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Volcano*</td>
<td>vol</td>
<td></td>
</tr>
<tr>
<td>Cuts &amp; Embankments / Fills</td>
<td>embank</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Glaciers &amp; Snow / Ice Fills</td>
<td>landice</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hydrogeology</td>
<td>hydro</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ice Shelf, Polar Ice, Pack Ice</td>
<td>seaice</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Land Forms</td>
<td>Indfrm</td>
<td>Multiple</td>
<td>fault</td>
<td>fault</td>
</tr>
<tr>
<td>Natural Resource</td>
<td>resource</td>
<td>Multiple</td>
<td>Oil / Gas Field*</td>
<td>oil</td>
</tr>
<tr>
<td><strong>Health</strong></td>
<td>Multiple</td>
<td>hit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Facility</td>
<td>hltfac</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>LandCover</strong></td>
<td>Multiple</td>
<td>lndcvr</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Multiple</td>
<td>ppl</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Built Up Area</td>
<td>cultup</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Camp</td>
<td>cmp</td>
<td>IDP Camp*</td>
<td>idp</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Refugee Camp*</td>
<td>ref</td>
<td></td>
</tr>
<tr>
<td><strong>Oceans</strong></td>
<td>Multiple</td>
<td>oceans</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coastline</td>
<td>coast</td>
<td>Multiple</td>
<td>Islands*</td>
<td>isl</td>
</tr>
<tr>
<td><strong>Society</strong></td>
<td>Linguistics</td>
<td>ling</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Religion</td>
<td>rel</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Structure</strong></td>
<td>Multiple</td>
<td>structure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bank*</td>
<td>bnk</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Building General*</td>
<td>build</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Factory*</td>
<td>fct</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hotel*</td>
<td>htl</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Industry Feature*</td>
<td>ind</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Landmark Site / Park*</td>
<td>landmrk</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plaza / City Square*</td>
<td>plaza</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ruins*</td>
<td>ruins</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shelter* **</td>
<td>shl</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sport Field</td>
<td>sport</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tower (non-communication)*</td>
<td>tower</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Warehouse*</td>
<td>whs</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Water Facility*</td>
<td>wtfac</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Those which should ideally be part of one more general complete dataset, where the features are differentiated in the attribute table and not through a separate feature dataset or feature class. See Data Preparation Manual under Verifying Attributes on page 14. These classes are outlined here as use for a temporary solution for incomplete datasets and/or datasets/gazetteers under consideration and/or development.

**May be a combination of other structures, but used as a shelter. If these data are time sensitive, should be stored as a table and linked to the structure data via a unique ID. Data Preparation Manual under Verifying Attributes on page 14.
<table>
<thead>
<tr>
<th>Feature Dataset Name</th>
<th>Feature Class Alias</th>
<th>Feature Class Code</th>
<th>Feature Sub-class Name</th>
<th>Feature Sub-class Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transportation</td>
<td>Multiple</td>
<td>transportation</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td>Airdromes</td>
<td>airdrm</td>
<td></td>
<td>Unspecified*</td>
<td>unsp</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Airports*</td>
<td>airp</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Airfields*</td>
<td>airf</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Airstrips*</td>
<td>airs</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Fixed HLZs*</td>
<td>fhiz</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Improvised HLZs*</td>
<td>lhiz</td>
</tr>
<tr>
<td>Bridges</td>
<td>bdge</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Obstacles</td>
<td>obstacle</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ports</td>
<td>prt</td>
<td></td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Unspecified*</td>
<td>unsp</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Seaports*</td>
<td>sea</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Riverports*</td>
<td>rvr</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Lakeports*</td>
<td>lake</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Beachings*</td>
<td>beach</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Banks*</td>
<td>bank</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Piers*</td>
<td>pier</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Ramps*</td>
<td>ramp</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Achorages*</td>
<td>anch</td>
</tr>
<tr>
<td>Railways</td>
<td>rlw</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Roads</td>
<td>rds</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stations</td>
<td>stn</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Waterways</td>
<td>wtw</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Utilities</td>
<td>Multiple</td>
<td>utilities</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Communication</td>
<td>comm.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Buildings / Towers</td>
<td>comm.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Disposal Site / Wreck Yard</td>
<td>extract</td>
<td></td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td>Materials Treatment Plant*</td>
<td>treat</td>
<td></td>
<td>Mine</td>
<td>mine</td>
</tr>
<tr>
<td>Obstructions*</td>
<td>obstr</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pipelines*</td>
<td>pipe</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Powerlines &amp; Power Plants*</td>
<td>power</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pumping Stations*</td>
<td>pumping</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rigs &amp; Wells*</td>
<td>rigwell</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Substations*</td>
<td>substat</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Telephone / Telegraph Lines*</td>
<td>tele</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Those which should ideally be part of one more general complete dataset, where the features are differentiated in the attribute table and not through a separate feature dataset or feature class. See Data Preparation Manual under Verifying Attributes on page 14. These classes are outlined here as use for a temporary solution for incomplete datasets and/or datasets/gazetteers under consideration and/or development.
<table>
<thead>
<tr>
<th>Feature Dataset Name</th>
<th>Feature Class Alias</th>
<th>Feature Class Code</th>
<th>Feature Sub-class Name</th>
<th>Feature Sub-class Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waters</td>
<td>Multiple</td>
<td>inlandwaters</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Aqueduct*</td>
<td>aqueduct</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cistern*</td>
<td>cistern</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dam</td>
<td>dam</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Land Subject to Inundation</td>
<td>inund</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Lakes &amp; Reservoirs</td>
<td>lakeres</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Rapids &amp; Waterfalls</td>
<td>rapids</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Water Course</td>
<td>watcrs</td>
<td>Multiple</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Canal*</td>
<td>canal</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Ditch*</td>
<td>ditch</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Fluvial Islands*</td>
<td>isl</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Rivers / Streams*</td>
<td>rvr</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Watersheds*</td>
<td>watshed</td>
</tr>
<tr>
<td></td>
<td>Water Point</td>
<td>watr</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wells &amp; Springs</td>
<td>wellspr</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Those which should ideally be part of one more general complete dataset, where the features are differentiated in the attribute table and not through a separate feature dataset or feature class. See Data Preparation Manual under Verifying Attributes on page 14. These classes are outlined here as use for a temporary solution for incomplete datasets and/or datasets/gazetteers under consideration and/or development.
## TABLE 3: METADATA CONTENT

<table>
<thead>
<tr>
<th>Information</th>
<th>ArcCatalog ISO Metadata Wizard Tab &gt; Field Name</th>
<th>Description / Instruction</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Data Date</strong> (if available)</td>
<td>General Information &gt; Title</td>
<td>At minimum, record the year of the current version of the data.</td>
</tr>
<tr>
<td><strong>Original Creation Date</strong> (if available)</td>
<td>General Information &gt; Creation Date and Language</td>
<td>If available, at minimum record the year of the original version of the data.</td>
</tr>
<tr>
<td><strong>Data Description</strong></td>
<td>General Information &gt; Abstract</td>
<td>This may include:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Primary use for which the data set was created</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Completeness of the dataset</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Modifications made from the original dataset</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Sharing restrictions - If the data MAY NOT be shared publically, use of the following statements: “Restricted to use by UN staff”, “Restricted to use by OCHA staff” or “For internal reference use only” and mark the reason for the restriction under Legal Restrictions</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Sharing – If the data may be shared freely, mention it here.</td>
</tr>
<tr>
<td><strong>Data Source</strong></td>
<td>General Information &gt; Point of Contact 1</td>
<td>Fill in the contact information, and assign the function to “originator”.</td>
</tr>
<tr>
<td><strong>Data Point of Contact</strong></td>
<td>General Information &gt; Point of Contact 2</td>
<td>Whom to contact to acquire further knowledge or updates to the data. This may or may not be the same as the data source. Fill in the contact information, and assign the function to “point of contact”.</td>
</tr>
<tr>
<td>Information</td>
<td>ArcCatalog ISO Metadata Wizard Tab &gt; Field Name</td>
<td>Description / Instruction</td>
</tr>
<tr>
<td>----------------------------</td>
<td>------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Topic Category</td>
<td>Dataset identification &gt; Themes or Categories</td>
<td>ISO topic category as outlined in Table 1: Feature Dataset Categories (see page 27)</td>
</tr>
<tr>
<td>Coordinate System</td>
<td>Automatically stored</td>
<td></td>
</tr>
<tr>
<td>Use Restrictions (if any)</td>
<td>Dataset identification &gt; Restrictions overview &gt; Use restrictions</td>
<td>Includes any information that needs to be taken into account in the use of the data.</td>
</tr>
<tr>
<td>Legal Restrictions</td>
<td>Dataset identification &gt; Restrictions overview &gt; Legal restrictions</td>
<td>Copyright License Restricted</td>
</tr>
</tbody>
</table>
DATA STORAGE MANUAL

This manual provides technical guidance on database creation and population in a single-user (e.g. personal or file) geodatabase environment. Guidance for a multi-user (e.g. enterprise) geodatabase environment are available upon request.

Single-User Geodatabase

Single-user geodatabases include personal and file geodatabases. A personal geodatabase is a database using Microsoft Access as the storage system. It is limited 2GB (however performance is decreased between 250 and 500 MB), and may only be used on a Windows Operating System. A file geodatabase is a collection of GIS data held in a file system folder. File geodatabases are preferred over personal geodatabases as they are not as limited in size (up to 1TB) and may be used on a number of different platforms.7

This section covers file geodatabase creation and population. It should be noted that the process for personal geodatabase creation and population is almost identical.

Database Creation

- Open ArcCatalog and right click on the location where the file geodatabase is to be stored (e.g. ‘data\vector’)
- Select New > File Geodatabase
- Name the geodatabase as outlined in Naming Convention (see page 21)

Database Population

- Create a feature datasets
  - Right click on the geodatabase and select New > Feature Dataset
  - Name the feature dataset as outlined in Naming Convention
  - Chose the Geographic Coordinate System WGS 1984
  - Leave the Vertical Coordinate System as None
  - Accept the default resolution and domain extent
- Load feature classes
  - Right click on the feature dataset and select Load > Feature Class (single) OR Feature Class (multiple)
  - Name the feature class as outlined in Naming Convention

Trouble Shooting Tip – Projections and geodatabases
To be included in future version of this document.

DATA SHARING MANUAL

Data Formats and Conversion
At minimum and depending on resources, all data should be disseminated as a geodatabase and kml/kmz through a website or ftp.

Shapefiles and Geodatabase feature classes
Guidance on geodatabase creation can be found under Database Creation on page 35.

Geodatabase to shapefile
- Open ArcCatalog and navigate to the feature class which you would like to convert to a shapefile
- Right click on the feature class and select Export > To shapefile (single)…
- Name the shapefile according to the guidance in Naming Convention (see page 21)

KML/KMZ to shapefile/feature class
There are many different methods for converting KML/KMZ to shapefiles, some work better than others and/or work for specific KML/KMZ and not others. To this date not one preferred method has been discovered. Please submit suggested alternative methods as feedback to this document.

- ArcGIS Interoperability Extension
  The ArcGIS Interoperability extension allows for easy conversion of various geographic data to a shapefile or feature class. If a license is available, the extension may be accessed through ArcToolbox under Data Interoperability Tools.

- Global Mapper
  Global Mapper is a Mapping Software which can be used to convert from KML/KMZ to shapefiles and works great with most KML/KMZ, however is not free. It can be downloaded here http://www.globalmapper.com/.

- Kmltoshp
  Kmltoshp is a free program which can be added and used in ArcToolbox however it does not work for all KML/KMZ, especially those with extensive attribute information and/or symbology. It can be downloaded here http://arcscripts.esri.com/details.asp?dbid=15603. An online version can be accessed here http://www.zonums.com/online/kml2shp.php

KML/KMZ

Feature class or shapefile to KML/KMZ
In ArcGIS
This method is preferred if you would like to preserve the symbology used in ArcGIS
- Open ArcToolbox
- Go to Conversion Tools > to KML > Layer to KML

What is the difference between a KML and KMZ?
A KMZ is a zipped KML file which may include images, icons, overlays, etc. used in the original creation of the KML.
- Select the layer to be converted to KML and set the output scale\(^6\) to 1

In Google Earth
This method is preferred if you would like to preserve the attribute information with the data.
- Load the shapefile to GoogleEarth
  - Open GoogleEarth
  - Go to File > Export
  - Select .shp as file type
  - The shapefile will appear in the places panel
- Export the file as KML/KMZ
  - Right click on the layer and select Save Place As
  - Save the file as KML or KMZ and name according to the guidance in Naming Convention (see page 21)

Tabular data to KML/KMZ
- If not already, convert the data to a csv
- Open GoogleEarth and go to File > Import
- Select .csv as file type
- When prompted Do you want to apply a style template to the features you ingested? select ‘yes’
- Choose from the options to select the style you want
  - Under the Name tab, make sure to set the name field to field which will be used as the label
  - The icon style, color and height can be modified in the associated tabs
- Select OK
- Save the style in a convenient location as it can be used to reproduce the same style with updating the data or creating a new dataset
- Export the file as a KML/KMZ
  - Right click on the layer and select Save Place As
  - Save the file as a KML or KMZ
  - To update the KML, simply make the correct changes to the csv file and create the kml following the same steps above using the style created above.

\(^6\) Layer Output Scale is the scale at which to export the layer. Any scale-dependent rendering will be observed, so if the layer is not visible at the export scale, it will not be included in the created KML file. The symbology for the layer will be driven by this scale. Only numeric characters should be entered. For example, enter the scale as 20000, not 1:20000 or 20,000.